summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJohann Latocha2012-05-21 18:41:20 +0200
committerJohann Latocha2012-05-21 18:41:20 +0200
commitafdef2fa176881f11ebaac09abf1d13d0502c945 (patch)
tree6dbc870b86fb8b2562dae2e5dc31a47210eda589 /CMakeLists.txt
parent[KERNEL] RTT bug fixed (diff)
downloaddnbd3-afdef2fa176881f11ebaac09abf1d13d0502c945.tar.gz
dnbd3-afdef2fa176881f11ebaac09abf1d13d0502c945.tar.xz
dnbd3-afdef2fa176881f11ebaac09abf1d13d0502c945.zip
[ALL] Some cleanup
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index f6362b9..08d52c9 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -5,7 +5,7 @@
PROJECT(dnbd3)
CMAKE_MINIMUM_REQUIRED(VERSION 2.8.0)
-SET(CMAKE_BUILD_TYPE Release)
+SET(CMAKE_BUILD_TYPE Debug)
SET(CMAKE_C_FLAGS_DEBUG "-O0 -g -Wall -Wno-unused-result -D_GNU_SOURCE -D_FILE_OFFSET_BITS=64")
SET(CMAKE_C_FLAGS_RELEASE "-O2 -Wno-unused-result -D_GNU_SOURCE -D_FILE_OFFSET_BITS=64")
SET(CMAKE_CXX_FLAGS_DEBUG "-O0 -g -Wall -Wno-unused-result -D_GNU_SOURCE -D_FILE_OFFSET_BITS=64")