summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJohann Latocha2012-02-16 14:14:41 +0100
committerJohann Latocha2012-02-16 14:14:41 +0100
commitda165852d21a48465dccd88e6c4216e27d37486e (patch)
tree88ef18fe48e905bab125c437abedfe55b6621060 /CMakeLists.txt
parent[SERVER] Minor bug fixes (diff)
downloaddnbd3-da165852d21a48465dccd88e6c4216e27d37486e.tar.gz
dnbd3-da165852d21a48465dccd88e6c4216e27d37486e.tar.xz
dnbd3-da165852d21a48465dccd88e6c4216e27d37486e.zip
[BUILD] Don't overwrite existing config files
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index d6e74f0..92a60d2 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -83,7 +83,7 @@ ADD_CUSTOM_TARGET(${MODULE_NAME} ALL DEPENDS ${CMAKE_BINARY_DIR}/${MODULE_FILE})
INSTALL(TARGETS dnbd3-server dnbd3-client RUNTIME DESTINATION sbin)
-INSTALL(FILES dnbd3-server.conf dnbd3-client.conf DESTINATION /etc/)
+INSTALL(FILES dnbd3-server.conf.example dnbd3-client.conf.example DESTINATION /etc/)
INSTALL(FILES ${CMAKE_BINARY_DIR}/${MODULE_NAME}.ko
DESTINATION /lib/modules/${CMAKE_SYSTEM_VERSION}/kernel/drivers/block