summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSimon Rettberg2022-08-25 10:29:53 +0200
committerSimon Rettberg2022-08-25 10:29:53 +0200
commitbe2573d43e640e6a939610304fa79514df524db4 (patch)
tree2c0ecf3978ee51298b1acbeb65b73088e62de7c8 /CMakeLists.txt
parentFix new TMDS-clock obeying EDID mode adding logic (diff)
downloadbeamergui-be2573d43e640e6a939610304fa79514df524db4.tar.gz
beamergui-be2573d43e640e6a939610304fa79514df524db4.tar.xz
beamergui-be2573d43e640e6a939610304fa79514df524db4.zip
Fix compile on recent Qt5 versions
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 78e9c7c..900624d 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -11,7 +11,7 @@ set(CMAKE_CXX_FLAGS_RELEASE "-O2 -Wno-multichar")
set(CMAKE_CXX_STANDARD 11)
# Some cmake versions can't understand the CMAKE_CXX_STANDARD option above?
-SET( CMAKE_CXX_FLAGS "${CMAKE_CXX_FLAGS} -std=c++11" )
+SET( CMAKE_CXX_FLAGS "${CMAKE_CXX_FLAGS} -std=c++11 -Wno-deprecated-declarations" )
#
# Qt5