summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSimon Rettberg2018-08-15 17:52:41 +0200
committerSimon Rettberg2018-08-15 17:52:41 +0200
commitc46a9a1272f3b9265759c91ce2e1e6c7836fe74c (patch)
tree7477e9e15f7ef0782609975d811692db7a405b79 /CMakeLists.txt
parentFix conditional bring-to-top: Only when dropdown is visible, not control (diff)
downloadbeamergui-c46a9a1272f3b9265759c91ce2e1e6c7836fe74c.tar.gz
beamergui-c46a9a1272f3b9265759c91ce2e1e6c7836fe74c.tar.xz
beamergui-c46a9a1272f3b9265759c91ce2e1e6c7836fe74c.zip
New Version, WIP
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 65a4e72..448676c 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -26,7 +26,7 @@ endif()
set(CMAKE_INCLUDE_CURRENT_DIR ON)
set(CMAKE_AUTOMOC ON)
-file(GLOB_RECURSE BEAMERGUI_SOURCES src/*.cpp)
+file(GLOB_RECURSE BEAMERGUI_SOURCES src/*.cpp src/*.c)
file(GLOB_RECURSE BEAMERGUI_UIS src/*.ui)
file(GLOB_RECURSE BEAMERGUI_RESOURCES src/*.qrc)
file(GLOB_RECURSE BEAMERGUI_TSS src/i18n/*.ts)