summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSimon Rettberg2018-08-28 15:27:40 +0200
committerSimon Rettberg2018-08-28 15:27:40 +0200
commitef0a61233a08363691e523f009e8132319e3582b (patch)
tree5e60a42a3b81893cb76567c49249dcd6de3f5f0f /CMakeLists.txt
parentUI improvements (diff)
downloadbeamergui-ef0a61233a08363691e523f009e8132319e3582b.tar.gz
beamergui-ef0a61233a08363691e523f009e8132319e3582b.tar.xz
beamergui-ef0a61233a08363691e523f009e8132319e3582b.zip
Make wakeup work
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 448676c..78e9c7c 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -16,7 +16,7 @@ SET( CMAKE_CXX_FLAGS "${CMAKE_CXX_FLAGS} -std=c++11" )
#
# Qt5
#
-FIND_PACKAGE(Qt5 COMPONENTS Widgets LinguistTools REQUIRED)
+FIND_PACKAGE(Qt5 COMPONENTS Widgets LinguistTools DBus REQUIRED)
FIND_PACKAGE(X11 REQUIRED)
if(NOT X11_Xrandr_FOUND)
@@ -77,6 +77,7 @@ add_executable(beamergui
target_link_libraries(beamergui
Qt5::Widgets
+ Qt5::DBus
${X11_LIBRARIES}
${X11_Xrandr_LIB}
)