summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 65a4e72..448676c 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -26,7 +26,7 @@ endif()
set(CMAKE_INCLUDE_CURRENT_DIR ON)
set(CMAKE_AUTOMOC ON)
-file(GLOB_RECURSE BEAMERGUI_SOURCES src/*.cpp)
+file(GLOB_RECURSE BEAMERGUI_SOURCES src/*.cpp src/*.c)
file(GLOB_RECURSE BEAMERGUI_UIS src/*.ui)
file(GLOB_RECURSE BEAMERGUI_RESOURCES src/*.qrc)
file(GLOB_RECURSE BEAMERGUI_TSS src/i18n/*.ts)