summaryrefslogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile7
1 files changed, 6 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 07315405b..099edf842 100644
--- a/Makefile
+++ b/Makefile
@@ -35,9 +35,14 @@ ARCH:=i386
# Enable this to use the uClibc daily snapshot instead of a released
# version. Daily snapshots may contain new features and bugfixes. Or
-# they may not even compile at all, depending on what Erik is doing...
+# they may not even compile at all...
USE_UCLIBC_SNAPSHOT:=true
+# Enable this to use the busybox daily snapshot instead of a released
+# version. Daily snapshots may contain new features and bugfixes. Or
+# they may not even compile at all....
+USE_BUSYBOX_SNAPSHOT:=true
+
# Enable large file (files > 2 GB) support
BUILD_WITH_LARGEFILE:=false