summaryrefslogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index e6eb5cca9..dbe5ee875 100644
--- a/Makefile
+++ b/Makefile
@@ -109,7 +109,7 @@ $(STAGING_DIR):
$(TARGET_DIR):
zcat target/default/skel.tar.gz | tar -C $(BUILD_DIR) -xf -
cp -a target/default/target_skeleton/* $(TARGET_DIR)/
- -find $(TARGET_DIR) -type d -name CVS -exec rm -rf {} \; > /dev/null 2>&1
+ -find $(TARGET_DIR) -type d -name .svn -exec rm -rf {} \; > /dev/null 2>&1
source: $(TARGETS_SOURCE)