summaryrefslogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile3
1 files changed, 2 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index dd21ac943..2b1deabca 100644
--- a/Makefile
+++ b/Makefile
@@ -244,7 +244,8 @@ distclean:
ifeq ($(DL_DIR),$(BASE_DIR)/dl)
rm -rf $(DL_DIR)
endif
- rm -rf $(BUILD_DIR) $(LINUX_KERNEL) $(IMAGE)
+ rm -rf $(BUILD_DIR) $(LINUX_KERNEL) $(IMAGE) $(BASE_DIR)/include \
+ .config.cmd
$(MAKE) -C $(CONFIG) clean
sourceball: