summaryrefslogtreecommitdiffstats
path: root/boot
diff options
context:
space:
mode:
Diffstat (limited to 'boot')
-rw-r--r--boot/grub/grub.mk2
-rw-r--r--boot/uboot/Config.in2
2 files changed, 2 insertions, 2 deletions
diff --git a/boot/grub/grub.mk b/boot/grub/grub.mk
index fbff86711..1b5ca0dd2 100644
--- a/boot/grub/grub.mk
+++ b/boot/grub/grub.mk
@@ -41,7 +41,7 @@ GRUB_CONFIG-$(BR2_TARGET_GRUB_w89c840) += --enable-w89c840
define GRUB_DEBIAN_PATCHES
# Apply the patches from the Debian patch
(cd $(@D) ; for f in `cat debian/patches/00list | grep -v ^#` ; do \
- cat debian/patches/$$f | patch -p1 ; \
+ cat debian/patches/$$f | patch -g0 -p1 ; \
done)
endef
diff --git a/boot/uboot/Config.in b/boot/uboot/Config.in
index daccd8bbc..506f35405 100644
--- a/boot/uboot/Config.in
+++ b/boot/uboot/Config.in
@@ -61,7 +61,7 @@ config BR2_TARGET_UBOOT_CUSTOM_PATCH_DIR
help
If your board requires custom patches, add the path to the
directory containing the patches here. The patches must be
- named u-boot-<version>-<something>.patch.
+ named uboot-<version>-<something>.patch.
Most users may leave this empty