summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorChristian Klinger2016-06-10 12:35:00 +0200
committerChristian Klinger2016-06-10 12:35:00 +0200
commit321a5783eddc7f2c608e3758601850892b3d4752 (patch)
treeb58207ab344abb3bc3a5056c0a85100bf61852e3 /CMakeLists.txt
parentimprove keyboard behaviour. (diff)
downloadvmchooser2-321a5783eddc7f2c608e3758601850892b3d4752.tar.gz
vmchooser2-321a5783eddc7f2c608e3758601850892b3d4752.tar.xz
vmchooser2-321a5783eddc7f2c608e3758601850892b3d4752.zip
fixes build problem.
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 0b034db..4fdaaf3 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -13,7 +13,7 @@ file(GLOB_RECURSE VMCHOOSER_UIS src/ui/*.ui)
file(GLOB_RECURSE VMCHOOSER_RESOURCES src/*.qrc)
file(GLOB_RECURSE VMCHOOSER_TSS src/i18n/*.ts)
-include_directories(${CMAKE_CURRENT_BINARY_DIR})
+include_directories(${CMAKE_CURRENT_BINARY_DIR} ./)
#
# Qt4