summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 3095d7e..fa32699 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -31,7 +31,8 @@ endif()
# get versions to define project version
get_kernel_version(LINUX_KERNEL_VERSION)
get_repository_version(REPOSITORY_VERSION)
-set(VERSION ${LINUX_KERNEL_VERSION}-${REPOSITORY_VERSION})
+set(VERSION ${LINUX_KERNEL_VERSION}-${REPOSITORY_VERSION}
+ CACHE STRING "Version of xloop package")
# define packaging if Release build is enabled
if(${CMAKE_BUILD_TYPE} MATCHES Release)