summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt5
1 files changed, 2 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 54a949a..cc62a4b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -90,9 +90,8 @@ if(${CMAKE_BUILD_TYPE} MATCHES Release)
include(CPack)
endif()
-# add subprojects
-add_subdirectory(kernel)
-add_subdirectory(utils)
+# add all xloop related projects from the source code directory
+add_subdirectory(src)
# print version information
message(STATUS "Configured ${CMAKE_PROJECT_NAME} in version ${VERSION}")