summaryrefslogtreecommitdiffstats
path: root/kernel/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'kernel/CMakeLists.txt')
-rw-r--r--kernel/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/kernel/CMakeLists.txt b/kernel/CMakeLists.txt
index 8d08c15..752a645 100644
--- a/kernel/CMakeLists.txt
+++ b/kernel/CMakeLists.txt
@@ -68,3 +68,7 @@ add_kernel_module(xloop_file_fmt_qcow "${KERNEL_DIR}"
"${KERNEL_MODULE_XLOOP_QCOW_HEADER_FILES}"
${CMAKE_CURRENT_BINARY_DIR}/Kbuild
xloop)
+
+if(${CMAKE_BUILD_TYPE} MATCHES Debug)
+ add_subdirectory(tests)
+endif()