summaryrefslogtreecommitdiffstats
path: root/mount/Makefile.am
diff options
context:
space:
mode:
authorKarel Zak2007-05-10 01:47:28 +0200
committerKarel Zak2007-05-17 12:10:17 +0200
commit9053b8a10dbce2ec441df906c5cc4dbb4e048e46 (patch)
treede4288302ec29e0381e3c07050acce5d92ecfd7c /mount/Makefile.am
parentmount: fsprobe: remove non-blkid code (diff)
downloadkernel-qcow2-util-linux-9053b8a10dbce2ec441df906c5cc4dbb4e048e46.tar.gz
kernel-qcow2-util-linux-9053b8a10dbce2ec441df906c5cc4dbb4e048e46.tar.xz
kernel-qcow2-util-linux-9053b8a10dbce2ec441df906c5cc4dbb4e048e46.zip
mount: fsprobe: remove mount_guess_fstype.{c,h}
Signed-off-by: Kay Sievers <kay.sievers@vrfy.org> Signed-off-by: Karel Zak <kzak@redhat.com>
Diffstat (limited to 'mount/Makefile.am')
-rw-r--r--mount/Makefile.am8
1 files changed, 3 insertions, 5 deletions
diff --git a/mount/Makefile.am b/mount/Makefile.am
index 07ba0a830..ae67ed639 100644
--- a/mount/Makefile.am
+++ b/mount/Makefile.am
@@ -7,15 +7,13 @@ sbin_PROGRAMS = losetup swapon
man_MANS = fstab.5 mount.8 swapoff.8 swapon.8 umount.8 losetup.8
MNTHDRS = fstab.h linux_fs.h mount_mntent.h mount_constants.h my_dev_t.h \
- mount_paths.h lomount.h fsprobe.h \
- mount_guess_fstype.h realpath.h xmalloc.h \
+ mount_paths.h lomount.h fsprobe.h realpath.h xmalloc.h \
getusername.h loop.h sundries.h
mount_common = fstab.c sundries.c xmalloc.c realpath.c mount_mntent.c \
- getusername.c lomount.c $(MNTHDRS) ../lib/env.c
+ fsprobe.c getusername.c lomount.c $(MNTHDRS) ../lib/env.c
-mount_SOURCES = mount.c $(mount_common) ../lib/setproctitle.c \
- mount_guess_fstype.c
+mount_SOURCES = mount.c $(mount_common) ../lib/setproctitle.c
mount_CFLAGS = $(SUID_CFLAGS) $(AM_CFLAGS)
mount_LDFLAGS = $(SUID_LDFLAGS) $(AM_LDFLAGS)