summaryrefslogtreecommitdiffstats
path: root/mount/Makefile.am
diff options
context:
space:
mode:
authorKarel Zak2010-10-07 08:58:00 +0200
committerKarel Zak2010-10-07 08:58:00 +0200
commiteac8c7dac9441bd9cfb3b9e78519b3ea51caab0e (patch)
tree57b75baa994b49890d02e59eaffa494a44f83cc6 /mount/Makefile.am
parentnamei: parse all path arguments when an optarg path will fail (diff)
downloadkernel-qcow2-util-linux-eac8c7dac9441bd9cfb3b9e78519b3ea51caab0e.tar.gz
kernel-qcow2-util-linux-eac8c7dac9441bd9cfb3b9e78519b3ea51caab0e.tar.xz
kernel-qcow2-util-linux-eac8c7dac9441bd9cfb3b9e78519b3ea51caab0e.zip
umount: use strtosize() for offset=
Signed-off-by: Karel Zak <kzak@redhat.com>
Diffstat (limited to 'mount/Makefile.am')
-rw-r--r--mount/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/mount/Makefile.am b/mount/Makefile.am
index 83e1fcdd8..235cceb06 100644
--- a/mount/Makefile.am
+++ b/mount/Makefile.am
@@ -33,7 +33,7 @@ mount_CFLAGS = $(SUID_CFLAGS) $(cflags_common)
mount_LDFLAGS = $(SUID_LDFLAGS) $(AM_LDFLAGS)
mount_LDADD = $(ldadd_common)
-umount_SOURCES = umount.c $(srcs_mount)
+umount_SOURCES = umount.c $(srcs_mount) $(top_srcdir)/lib/strtosize.c
umount_CFLAGS = $(SUID_CFLAGS) $(cflags_common)
umount_LDFLAGS = $(SUID_LDFLAGS) $(AM_LDFLAGS)
umount_LDADD = $(ldadd_common)