summaryrefslogtreecommitdiffstats
path: root/term-utils/Makefile.am
diff options
context:
space:
mode:
authorMarc-Antoine Perennou2011-07-11 14:46:27 +0200
committerKarel Zak2011-07-11 15:12:06 +0200
commitbfa8d39b5826b928deb6d84aee3a4a1d6557364c (patch)
treec06a4b3053272a6584de1f4da3be873ff4a59a16 /term-utils/Makefile.am
parentmount: fix double free in mount.c with SELinux enabled (diff)
downloadkernel-qcow2-util-linux-bfa8d39b5826b928deb6d84aee3a4a1d6557364c.tar.gz
kernel-qcow2-util-linux-bfa8d39b5826b928deb6d84aee3a4a1d6557364c.tar.xz
kernel-qcow2-util-linux-bfa8d39b5826b928deb6d84aee3a4a1d6557364c.zip
build-sys: fix spaces versus tabs conflict
For some reason, tabs were replaced by spaces in commit 73ae0d5be6e070afe83d1a2324ac79941629201e Signed-off-by: Marc-Antoine Perennou <Marc-Antoine@Perennou.com>
Diffstat (limited to 'term-utils/Makefile.am')
-rw-r--r--term-utils/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/term-utils/Makefile.am b/term-utils/Makefile.am
index 50138980f..7b545c38d 100644
--- a/term-utils/Makefile.am
+++ b/term-utils/Makefile.am
@@ -68,12 +68,12 @@ if USE_TTY_GROUP
if MAKEINSTALL_DO_CHOWN
install-exec-hook::
if BUILD_WALL
- chgrp tty $(DESTDIR)$(usrbin_execdir)/wall
- chmod g+s $(DESTDIR)$(usrbin_execdir)/wall
+ chgrp tty $(DESTDIR)$(usrbin_execdir)/wall
+ chmod g+s $(DESTDIR)$(usrbin_execdir)/wall
endif
if BUILD_WRITE
- chgrp tty $(DESTDIR)$(usrbin_execdir)/write
- chmod g+s $(DESTDIR)$(usrbin_execdir)/write
+ chgrp tty $(DESTDIR)$(usrbin_execdir)/write
+ chmod g+s $(DESTDIR)$(usrbin_execdir)/write
endif
endif
endif