summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 1d9fed08c..283ee53b8 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1138,7 +1138,7 @@ AC_ARG_WITH([user], AS_HELP_STRING([--without-user], [compile without libuser (r
if test "x$with_user" = xno; then
AM_CONDITIONAL(HAVE_USER, false)
else
- PKG_CHECK_MODULES(LIBUSER,[libuser >= 0.58])
+ PKG_CHECK_MODULES(LIBUSER,[libuser >= 0.58], [have_user=yes], [have_user=no])
UL_CHECK_LIB(user, lu_start)
case "$with_user:$have_user" in
yes:no)