summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac9
1 files changed, 9 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index b45673304..7d1f56738 100644
--- a/configure.ac
+++ b/configure.ac
@@ -800,6 +800,15 @@ UL_REQUIRES_LINUX([losetup])
AM_CONDITIONAL(BUILD_LOSETUP, test "x$build_losetup" = xyes)
+AC_ARG_ENABLE([cytune],
+ AS_HELP_STRING([--disable-cytune], [do not build cytune]),
+ [], enable_cytune=check
+)
+UL_BUILD_INIT([cytune])
+UL_REQUIRES_LINUX([cytune])
+AM_CONDITIONAL(BUILD_CYTUNE, test "x$build_cytune" = xyes)
+
+
AC_ARG_ENABLE([fsck],
AS_HELP_STRING([--disable-fsck], [do not build fsck]),
[], enable_fsck=check