summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac8
1 files changed, 8 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 7d1f56738..e21b17cc2 100644
--- a/configure.ac
+++ b/configure.ac
@@ -958,6 +958,14 @@ UL_REQUIRES_HAVE([cramfs], [z], [z library])
AM_CONDITIONAL(BUILD_CRAMFS, test "x$build_cramfs" = xyes)
+AC_ARG_ENABLE([BUILD_BFS],
+ AS_HELP_STRING([--disable-bfs], [do not build mkfs.bfs]),
+ [], enable_bfs=yes
+)
+UL_BUILD_INIT([bfs])
+AM_CONDITIONAL(BUILD_BFS, test "x$build_bfs" = xyes)
+
+
if test "x$have_io" = xyes -o "x$linux_os" = xyes; then
build_hwclock=yes
fi