summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac8
1 files changed, 8 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 553228af2..098692c9f 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1211,6 +1211,14 @@ AS_IF([test "x$enable_login_stat_mail" = xyes], [
])
+AC_ARG_ENABLE([nologin],
+ AS_HELP_STRING([--disable-nologin], [do not build nologin]),
+ [], [enable_nologin=yes]
+)
+UL_BUILD_INIT([nologin])
+AM_CONDITIONAL([BUILD_NOLOGIN], [test "x$build_nologin" = xyes])
+
+
AC_ARG_ENABLE([sulogin],
AS_HELP_STRING([--disable-sulogin], [do not build sulogin]),
[], [enable_sulogin=yes]