summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 5655bf0b8..d63b99d84 100644
--- a/configure.ac
+++ b/configure.ac
@@ -87,7 +87,7 @@ have_volume_id=no
if test x$with_fsprobe = xblkid; then
UTIL_CHECK_LIB(blkid, blkid_known_fstype)
elif test x$with_fsprobe = xvolume_id; then
- UTIL_CHECK_LIB(volume_id, volume_id_open_fd)
+ UTIL_CHECK_LIB(volume_id, volume_id_encode_string)
fi
if test $have_blkid = no && test $have_volume_id = no; then