summaryrefslogtreecommitdiffstats
path: root/login-utils/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'login-utils/Makefile.am')
-rw-r--r--login-utils/Makefile.am5
1 files changed, 5 insertions, 0 deletions
diff --git a/login-utils/Makefile.am b/login-utils/Makefile.am
index cc894e196..0a36e158f 100644
--- a/login-utils/Makefile.am
+++ b/login-utils/Makefile.am
@@ -116,3 +116,8 @@ install-exec-hook::
cd $(DESTDIR)$(mandir)/man8 && ln -sf initctl.8 provide.8
endif
+
+noinst_PROGRAMS = checktty_test
+checktty_test_SOURCES = checktty.c login.h
+checktty_test_CFLAGS = -DMAIN_TEST_CHECKTTY
+