summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt7
1 files changed, 3 insertions, 4 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 8eb1961..93e281e 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -99,6 +99,7 @@ SET( PVS_SRCS
src/net/pvsDiscoveredServer.cpp
src/util/TextFile.cpp
src/util/serviceDiscoveryUtil.cpp
+ src/net/pvsOutgoingMulticastTransfer.cpp
)
# pvsgui
@@ -192,6 +193,7 @@ SET( PVS_MOC_HDRS
src/net/pvsServerConnection.h
src/net/pvsServiceDiscovery.h
src/net/pvsDiscoveredServer.h
+ src/net/pvsOutgoingMulticastTransfer.h
)
SET( PVSGUI_MOC_HDRS
@@ -313,27 +315,24 @@ TARGET_LINK_LIBRARIES( pvsmgr
${QT_LIBRARIES}
${VNC_LIBRARIES}
${X11_LIBRARIES}
- pgm
)
TARGET_LINK_LIBRARIES( pvsmgrtouch
${QT_LIBRARIES}
${VNC_LIBRARIES}
${X11_LIBRARIES}
- pgm
)
TARGET_LINK_LIBRARIES( pvs
${QT_LIBRARIES}
${VNC_LIBRARIES}
${X11_LIBRARIES}
- pgm
+ pvsmcast
)
TARGET_LINK_LIBRARIES( pvsgui
${QT_LIBRARIES}
${VNC_LIBRARIES}
- pgm
)
SET_PROPERTY(TARGET pvsmgrtouch PROPERTY COMPILE_DEFINITIONS MAINWINDOW_USE_TOUCHGUI)