summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rwxr-xr-xCMakeLists.txt6
1 files changed, 1 insertions, 5 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index a98022d..fa4da6a 100755
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -11,15 +11,11 @@ CMAKE_MINIMUM_REQUIRED( VERSION 2.6.2 )
# set compiler optimizations for debug and release
SET(CMAKE_BUILD_TYPE Debug)
SET(CMAKE_CXX_FLAGS_DEBUG "-O0 -g -Wall")
-SET(CMAKE_CXX_FLAGS_RELEASE "-O2" )
-#-march=native -DQT_NO_DEBUG_OUTPUT
+SET(CMAKE_CXX_FLAGS_RELEASE "-O2 -DQT_NO_DEBUG_OUTPUT" )
# local cmake modules
SET(CMAKE_MODULE_PATH ${CMAKE_SOURCE_DIR})
-#Test
-SET(CMAKE_EDIT_COMMAND ${CMAKE_SOURCE_DIR})
-
# this command finds libraries and sets all required variables
FIND_PACKAGE( Qt4 4.5.0 REQUIRED )
FIND_PACKAGE( X11 REQUIRED )