summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorManuel Schneider2014-07-09 17:07:33 +0200
committerManuel Schneider2014-07-09 17:07:33 +0200
commit0960223c2a9d83514f2234c8720143a491ce26a1 (patch)
tree936a3f7d54eafac88b16cb5cc12d4eeda528edd5 /CMakeLists.txt
parentRemove annoying -Wreoder warning (diff)
downloadpvs2-0960223c2a9d83514f2234c8720143a491ce26a1.tar.gz
pvs2-0960223c2a9d83514f2234c8720143a491ce26a1.tar.xz
pvs2-0960223c2a9d83514f2234c8720143a491ce26a1.zip
Remove non-existant files from CMakeLists
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index d5164f8..8bd593d 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -174,8 +174,8 @@ SET_PROPERTY(TARGET pvsmgr PROPERTY COMPILE_DEFINITIONS MAINWINDOW_USE_NORMALGUI
# install
INSTALL(TARGETS pvsmgr pvsclient RUNTIME DESTINATION bin)
#INSTALL(PROGRAMS misc/pvs-vncsrv DESTINATION bin)
-INSTALL(FILES misc/pvsclient.conf misc/pvsmgr.conf DESTINATION /etc/openslx)
-INSTALL(FILES misc/pvsclient.desktop DESTINATION /etc/xdg/autostart)
+#INSTALL(FILES misc/pvsclient.conf misc/pvsmgr.conf DESTINATION /etc/openslx)
+#INSTALL(FILES misc/pvsclient.desktop DESTINATION /etc/xdg/autostart)
# uninstall
CONFIGURE_FILE(