summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSimon Rettberg2015-02-02 17:00:48 +0100
committerSimon Rettberg2015-02-02 17:00:48 +0100
commit137413339f8c6e6fe18a78abedccb799e8bf5a5c (patch)
tree656537183b1e6b801b3ca1b6efe44493229f8c25 /CMakeLists.txt
parentReset debug timeouts, fix autoconnect, remove magic numbers (diff)
downloadpvs2-137413339f8c6e6fe18a78abedccb799e8bf5a5c.tar.gz
pvs2-137413339f8c6e6fe18a78abedccb799e8bf5a5c.tar.xz
pvs2-137413339f8c6e6fe18a78abedccb799e8bf5a5c.zip
Try to bring connect window to top more agressively; require c++0x instead of c++11 so it compiles on gcc 4.6
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 8bd593d..dbb348a 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -9,8 +9,8 @@ CMAKE_MINIMUM_REQUIRED(VERSION 2.8.0)
SET(CMAKE_BUILD_TYPE Debug)
SET(CMAKE_C_FLAGS_DEBUG "-O0 -g -Wall -Wunused -Wunreachable-code -pedantic")
SET(CMAKE_C_FLAGS_RELEASE "-O2")
-SET(CMAKE_CXX_FLAGS_DEBUG "-O0 -g -Wall -std=c++11")
-SET(CMAKE_CXX_FLAGS_RELEASE "-O2 -std=c++11" )
+SET(CMAKE_CXX_FLAGS_DEBUG "-O0 -g -Wall -std=c++0x")
+SET(CMAKE_CXX_FLAGS_RELEASE "-O2 -std=c++0x" )
# local cmake modules
SET(CMAKE_MODULE_PATH ${CMAKE_SOURCE_DIR}/cmake)