summaryrefslogtreecommitdiffstats
path: root/meson.build
diff options
context:
space:
mode:
authorPaolo Bonzini2022-09-29 13:42:07 +0200
committerAlex Bennée2022-10-06 12:53:40 +0200
commitc7022a703c497aca6e409d46534896f8ee06a209 (patch)
tree2c8619037188140c920f027e722dde8af73a5f82 /meson.build
parentconfigure: unify creation of cross-compilation Makefiles (diff)
downloadqemu-c7022a703c497aca6e409d46534896f8ee06a209.tar.gz
qemu-c7022a703c497aca6e409d46534896f8ee06a209.tar.xz
qemu-c7022a703c497aca6e409d46534896f8ee06a209.zip
configure: cleanup creation of tests/tcg target config
Remove the symlink to tests/tcg/config-*.mak, which is possible now that unused target config files are not created either. Signed-off-by: Paolo Bonzini <pbonzini@redhat.com> Signed-off-by: Alex Bennée <alex.bennee@linaro.org> Message-Id: <20220929114231.583801-28-alex.bennee@linaro.org>
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/meson.build b/meson.build
index 4321b8f8da..536e819c60 100644
--- a/meson.build
+++ b/meson.build
@@ -3764,7 +3764,7 @@ summary(summary_info, bool_yn: true, section: 'Compilation')
summary_info = {}
have_cross = false
foreach target: target_dirs
- tcg_mak = meson.current_build_dir() / 'tests/tcg' / 'config-' + target + '.mak'
+ tcg_mak = meson.current_build_dir() / 'tests/tcg' / target / 'config-target.mak'
if fs.exists(tcg_mak)
config_cross_tcg = keyval.load(tcg_mak)
if 'CC' in config_cross_tcg