summaryrefslogtreecommitdiffstats
path: root/meson.build
diff options
context:
space:
mode:
authorAlex Bennée2021-07-09 16:29:53 +0200
committerAlex Bennée2021-07-14 15:33:53 +0200
commit029aa68fdcc5a5bbf28f0044b9394dabde2b88e3 (patch)
tree3213eddffd343717c357e9c7af1035d317daa774 /meson.build
parentplugins: fix-up handling of internal hostaddr for 32 bit (diff)
downloadqemu-029aa68fdcc5a5bbf28f0044b9394dabde2b88e3.tar.gz
qemu-029aa68fdcc5a5bbf28f0044b9394dabde2b88e3.tar.xz
qemu-029aa68fdcc5a5bbf28f0044b9394dabde2b88e3.zip
meson.build: move TCG plugin summary output
Let's put it with the rest of the TCG related output with the accelerator. Signed-off-by: Alex Bennée <alex.bennee@linaro.org> Reviewed-by: Philippe Mathieu-Daudé <f4bug@amsat.org> Reviewed-by: Richard Henderson <richard.henderson@linaro.org> Message-Id: <20210709143005.1554-29-alex.bennee@linaro.org>
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/meson.build b/meson.build
index 89c09ed7ea..c6dd70c400 100644
--- a/meson.build
+++ b/meson.build
@@ -2833,7 +2833,6 @@ summary_info += {'module support': config_host.has_key('CONFIG_MODULES')}
if config_host.has_key('CONFIG_MODULES')
summary_info += {'alternative module path': config_host.has_key('CONFIG_MODULE_UPGRADES')}
endif
-summary_info += {'plugin support': config_host.has_key('CONFIG_PLUGIN')}
summary_info += {'fuzzing support': config_host.has_key('CONFIG_FUZZ')}
if have_system
summary_info += {'Audio drivers': config_host['CONFIG_AUDIO_DRIVERS']}
@@ -2949,6 +2948,7 @@ if config_all.has_key('CONFIG_TCG')
else
summary_info += {'TCG backend': 'native (@0@)'.format(cpu)}
endif
+ summary_info += {'TCG plugins': config_host.has_key('CONFIG_PLUGIN')}
summary_info += {'TCG debug enabled': config_host.has_key('CONFIG_DEBUG_TCG')}
endif
summary_info += {'target list': ' '.join(target_dirs)}