summaryrefslogtreecommitdiffstats
path: root/meson.build
diff options
context:
space:
mode:
authorMarc-André Lureau2022-02-22 20:40:01 +0100
committerPaolo Bonzini2022-03-15 11:26:20 +0100
commit32478cb6ed7459a2572dd1b2485b567ee5860980 (patch)
treebf47d64caa5214eb9d32f7b859c10e51095b64b6 /meson.build
parentvmxcap: Add 5-level EPT bit (diff)
downloadqemu-32478cb6ed7459a2572dd1b2485b567ee5860980.tar.gz
qemu-32478cb6ed7459a2572dd1b2485b567ee5860980.tar.xz
qemu-32478cb6ed7459a2572dd1b2485b567ee5860980.zip
meson: fix generic location of vss headers
This is a left-over, despite requesting the change before the merge. Fixes: commit 8821a389 ("configure, meson: replace VSS SDK checks and options with --enable-vss-sdk") Signed-off-by: Marc-André Lureau <marcandre.lureau@redhat.com> Message-Id: <20220222194008.610377-2-marcandre.lureau@redhat.com> Signed-off-by: Paolo Bonzini <pbonzini@redhat.com>
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/meson.build b/meson.build
index 2d6601467f..80c48e43f0 100644
--- a/meson.build
+++ b/meson.build
@@ -1957,7 +1957,7 @@ have_vss = false
if targetos == 'windows' and link_language == 'cpp'
have_vss = cxx.compiles('''
#define __MIDL_user_allocate_free_DEFINED__
- #include <inc/win2003/vss.h>
+ #include <vss.h>
int main(void) { return VSS_CTX_BACKUP; }''')
endif