summaryrefslogtreecommitdiffstats
path: root/accel/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'accel/meson.build')
-rw-r--r--accel/meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/accel/meson.build b/accel/meson.build
index b9a963cf80..259c35c4c8 100644
--- a/accel/meson.build
+++ b/accel/meson.build
@@ -16,5 +16,5 @@ dummy_ss.add(files(
'dummy-cpus.c',
))
-specific_ss.add_all(when: ['CONFIG_SOFTMMU', 'CONFIG_POSIX'], if_true: dummy_ss)
+specific_ss.add_all(when: ['CONFIG_SOFTMMU'], if_true: dummy_ss)
specific_ss.add_all(when: ['CONFIG_XEN'], if_true: dummy_ss)