summaryrefslogtreecommitdiffstats
path: root/crypto/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'crypto/meson.build')
-rw-r--r--crypto/meson.build2
1 files changed, 1 insertions, 1 deletions
diff --git a/crypto/meson.build b/crypto/meson.build
index e2f25810fc..95a6a83504 100644
--- a/crypto/meson.build
+++ b/crypto/meson.build
@@ -29,7 +29,7 @@ if nettle.found()
elif gcrypt.found()
crypto_ss.add(gcrypt, files('hash-gcrypt.c', 'hmac-gcrypt.c', 'pbkdf-gcrypt.c'))
elif gnutls_crypto.found()
- crypto_ss.add(gnutls, files('hash-gnutls.c', 'hmac-glib.c', 'pbkdf-stub.c')
+ crypto_ss.add(gnutls, files('hash-gnutls.c', 'hmac-gnutls.c', 'pbkdf-gnutls.c'))
else
crypto_ss.add(files('hash-glib.c', 'hmac-glib.c', 'pbkdf-stub.c'))
endif