summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSimon Rettberg2016-03-22 14:57:06 +0100
committerSimon Rettberg2016-03-22 14:57:06 +0100
commita632fcc54051b58b6c2bd59de0188136c356d579 (patch)
tree5593381df893ebd1e8a903f3dcfb0c4ddfcb3633 /CMakeLists.txt
parentcmake: Don't fail setup if more than one server lib is missing (diff)
downloaddnbd3-a632fcc54051b58b6c2bd59de0188136c356d579.tar.gz
dnbd3-a632fcc54051b58b6c2bd59de0188136c356d579.tar.xz
dnbd3-a632fcc54051b58b6c2bd59de0188136c356d579.zip
[SERVER] Get rid of .sample for config files (saves you the rename orgy after install)
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 759fbcb..284e2c2 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -188,6 +188,6 @@ ENDIF()
# Other install files
#
-FILE(GLOB conf_files "${CMAKE_CURRENT_SOURCE_DIR}/conf/*.sample" "${CMAKE_CURRENT_SOURCE_DIR}/conf/README.*")
-INSTALL(FILES ${conf_files} DESTINATION etc/dnbd3/)
+FILE(GLOB conf_files "${CMAKE_CURRENT_SOURCE_DIR}/conf/*")
+INSTALL(FILES ${conf_files} DESTINATION /etc/dnbd3/)