summaryrefslogtreecommitdiffstats
path: root/pkg/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'pkg/CMakeLists.txt')
-rw-r--r--pkg/CMakeLists.txt8
1 files changed, 8 insertions, 0 deletions
diff --git a/pkg/CMakeLists.txt b/pkg/CMakeLists.txt
new file mode 100644
index 0000000..3060345
--- /dev/null
+++ b/pkg/CMakeLists.txt
@@ -0,0 +1,8 @@
+cmake_minimum_required(VERSION 3.10)
+
+# set the project name
+project(dnbd3-pkg
+ LANGUAGES C)
+
+add_subdirectory(config)
+add_subdirectory(systemd)