summaryrefslogtreecommitdiffstats
path: root/pkg/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'pkg/CMakeLists.txt')
-rw-r--r--pkg/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/pkg/CMakeLists.txt b/pkg/CMakeLists.txt
index 3112696..3060345 100644
--- a/pkg/CMakeLists.txt
+++ b/pkg/CMakeLists.txt
@@ -1,7 +1,8 @@
cmake_minimum_required(VERSION 3.10)
# set the project name
-project(dnbd3-pkg)
+project(dnbd3-pkg
+ LANGUAGES C)
add_subdirectory(config)
add_subdirectory(systemd)