summaryrefslogtreecommitdiffstats
path: root/pkg/config/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'pkg/config/CMakeLists.txt')
-rw-r--r--pkg/config/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/pkg/config/CMakeLists.txt b/pkg/config/CMakeLists.txt
index 1d553db..efbd2bf 100644
--- a/pkg/config/CMakeLists.txt
+++ b/pkg/config/CMakeLists.txt
@@ -1,7 +1,8 @@
cmake_minimum_required(VERSION 3.10)
# set the project name
-project(dnbd3-config)
+project(dnbd3-config
+ LANGUAGES C)
# define all configuration files
set(DNBD3_CONFIG_FILES ${CMAKE_CURRENT_SOURCE_DIR}/alt-servers