summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index d14b023..96ffcae 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -4,7 +4,9 @@ cmake_minimum_required(VERSION 3.10)
project(dnbd3-src
LANGUAGES C)
-add_subdirectory(bench)
+if(DNBD3_BENCHMARK)
+ add_subdirectory(bench)
+endif(DNBD3_BENCHMARK)
if(DNBD3_KERNEL_MODULE)
add_subdirectory(client)