summaryrefslogtreecommitdiffstats
path: root/src/bench/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/bench/CMakeLists.txt')
-rw-r--r--src/bench/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/bench/CMakeLists.txt b/src/bench/CMakeLists.txt
index 57aad92..59a5ef8 100644
--- a/src/bench/CMakeLists.txt
+++ b/src/bench/CMakeLists.txt
@@ -10,4 +10,5 @@ add_executable(dnbd3-bench ${CMAKE_CURRENT_SOURCE_DIR}/connection.c
${CMAKE_CURRENT_SOURCE_DIR}/helper.c
${CMAKE_CURRENT_SOURCE_DIR}/main.c)
target_link_libraries(dnbd3-bench dnbd3-version dnbd3-shared ${CMAKE_THREAD_LIBS_INIT})
-install(TARGETS dnbd3-bench RUNTIME DESTINATION bin)
+install(TARGETS dnbd3-bench RUNTIME DESTINATION bin
+ COMPONENT bench)