summaryrefslogtreecommitdiffstats
path: root/src/client/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/client/CMakeLists.txt')
-rw-r--r--src/client/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/client/CMakeLists.txt b/src/client/CMakeLists.txt
index 4cc1212..c219740 100644
--- a/src/client/CMakeLists.txt
+++ b/src/client/CMakeLists.txt
@@ -11,4 +11,5 @@ add_definitions(-D_GNU_SOURCE)
add_executable(dnbd3-client ${CMAKE_CURRENT_SOURCE_DIR}/client.c)
target_link_libraries(dnbd3-client dnbd3-version dnbd3-shared)
-install(TARGETS dnbd3-client RUNTIME DESTINATION bin)
+install(TARGETS dnbd3-client RUNTIME DESTINATION bin
+ COMPONENT kernel)