summaryrefslogtreecommitdiffstats
path: root/src/fuse/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/fuse/CMakeLists.txt')
-rw-r--r--src/fuse/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/fuse/CMakeLists.txt b/src/fuse/CMakeLists.txt
index 4944a87..e0b6e43 100644
--- a/src/fuse/CMakeLists.txt
+++ b/src/fuse/CMakeLists.txt
@@ -1,7 +1,8 @@
cmake_minimum_required(VERSION 3.10)
# set the project name
-project(dnbd3-fuse)
+project(dnbd3-fuse
+ LANGUAGES C)
# add compile option to enable enhanced POSIX pthread features
add_definitions(-D_GNU_SOURCE)