summaryrefslogtreecommitdiffstats
path: root/src/fuse/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/fuse/CMakeLists.txt')
-rw-r--r--src/fuse/CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/src/fuse/CMakeLists.txt b/src/fuse/CMakeLists.txt
index 1c107ed..4944a87 100644
--- a/src/fuse/CMakeLists.txt
+++ b/src/fuse/CMakeLists.txt
@@ -11,4 +11,5 @@ add_executable(dnbd3-fuse ${CMAKE_CURRENT_SOURCE_DIR}/connection.c
${CMAKE_CURRENT_SOURCE_DIR}/main.c)
target_include_directories(dnbd3-fuse PRIVATE ${FUSE_INCLUDE_DIRS})
target_link_libraries(dnbd3-fuse dnbd3-version dnbd3-shared ${FUSE_LIBRARIES} ${CMAKE_THREAD_LIBS_INIT})
-install(TARGETS dnbd3-fuse RUNTIME DESTINATION bin)
+install(TARGETS dnbd3-fuse RUNTIME DESTINATION bin
+ COMPONENT fuse)