summaryrefslogtreecommitdiffstats
path: root/src/kernel/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/kernel/CMakeLists.txt')
-rw-r--r--src/kernel/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/kernel/CMakeLists.txt b/src/kernel/CMakeLists.txt
index bf1eb3a..213098e 100644
--- a/src/kernel/CMakeLists.txt
+++ b/src/kernel/CMakeLists.txt
@@ -7,7 +7,7 @@ project(dnbd3-kernel-module)
include(Kernel)
# set C flags for a Linux kernel module
-set(KERNEL_C_FLAGS "-DDNBD3_KERNEL_MODULE -I ${PROJECT_INCLUDE_TMP_DIR}"
+set(KERNEL_C_FLAGS "-DDNBD3_KERNEL_MODULE -I ${PROJECT_INCLUDE_GEN_DIR}"
CACHE STRING "C flags to be used for building the dnbd3 kernel module")
# set C flags for the debug mode of a Linux kernel module
set(KERNEL_C_FLAGS_DEBUG "-g -DDEBUG"