summaryrefslogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
authorPeter Korsgaard2008-08-04 21:07:05 +0200
committerPeter Korsgaard2008-08-04 21:07:05 +0200
commit02a623ddf96aa97c341a287bbb4ec5370a069444 (patch)
tree6923139fb98dd1d2e99b456503b37d4dd92e1136 /Makefile
parentbusybox: default HIDE_OTHERS to y for all versions (diff)
downloadbuildroot-02a623ddf96aa97c341a287bbb4ec5370a069444.tar.gz
buildroot-02a623ddf96aa97c341a287bbb4ec5370a069444.tar.xz
buildroot-02a623ddf96aa97c341a287bbb4ec5370a069444.zip
buildroot: remove trailing spaces
for i in `find -name 'Config*' -o -name 'Makefile*' -o -name '*.mk'`; do sed -i 's/ \+$//' $i; done
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile12
1 files changed, 6 insertions, 6 deletions
diff --git a/Makefile b/Makefile
index 8cadf5c3a..1f9e7f6fe 100644
--- a/Makefile
+++ b/Makefile
@@ -260,7 +260,7 @@ TARGETS+=target-devfiles
# target stuff is last so it can override anything else
include target/Makefile.in
-TARGETS+=erase-fakeroots
+TARGETS+=erase-fakeroots
TARGETS_CLEAN:=$(patsubst %,%-clean,$(TARGETS))
TARGETS_SOURCE:=$(patsubst %,%-source,$(TARGETS) $(BASE_TARGETS))
@@ -337,10 +337,10 @@ ifeq ($(BR2_HAVE_DEVFILES),y)
( scripts/copy.sh $(STAGING_DIR) $(TARGET_DIR) )
else
rm -rf $(TARGET_DIR)/usr/include $(TARGET_DIR)/usr/lib/pkgconfig
- find $(TARGET_DIR)/usr/lib -name '*.a' -delete
- find $(TARGET_DIR)/lib -name '*.a' -delete
- find $(TARGET_DIR)/usr/lib -name '*.la' -delete
- find $(TARGET_DIR)/lib -name '*.la' -delete
+ find $(TARGET_DIR)/usr/lib -name '*.a' -delete
+ find $(TARGET_DIR)/lib -name '*.a' -delete
+ find $(TARGET_DIR)/usr/lib -name '*.la' -delete
+ find $(TARGET_DIR)/lib -name '*.la' -delete
endif
source: $(TARGETS_SOURCE) $(HOST_SOURCE)
@@ -485,7 +485,7 @@ prepatch: gcc-patched binutils-patched gdb-patched uclibc-patched
log: .lognr.$(PROJECT)
@expr `cat .lognr.$(PROJECT)` + 1 > .lognr.$(PROJECT)
@echo Creating $(PROJECT)-`cat .lognr.$(PROJECT)`.log
- @$(MAKE) > $(PROJECT)-`cat .lognr.$(PROJECT)`.log 2>&1
+ @$(MAKE) > $(PROJECT)-`cat .lognr.$(PROJECT)`.log 2>&1
cross: $(BASE_TARGETS)