summaryrefslogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
authorEric Andersen2003-09-30 22:59:17 +0200
committerEric Andersen2003-09-30 22:59:17 +0200
commit0554f62a4e001d86e0ba93dcd89b737bfb40d0ed (patch)
treefb47312608637515494ab6078795824b58d3faef /Makefile
parentFix the build when host arch == target arch (diff)
downloadbuildroot-0554f62a4e001d86e0ba93dcd89b737bfb40d0ed.tar.gz
buildroot-0554f62a4e001d86e0ba93dcd89b737bfb40d0ed.tar.xz
buildroot-0554f62a4e001d86e0ba93dcd89b737bfb40d0ed.zip
fixup i386 as well
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile1
1 files changed, 1 insertions, 0 deletions
diff --git a/Makefile b/Makefile
index 21146b73f..7a66efb39 100644
--- a/Makefile
+++ b/Makefile
@@ -196,6 +196,7 @@ HOST_ARCH:=$(shell $(HOSTCC) -dumpmachine | sed -e s'/-.*//' \
-e 's/mips-.*/mips/' \
-e 's/mipsel-.*/mipsel/' \
-e 's/cris.*/cris/' \
+ -e 's/i[3-9]86/i386/' \
)
GNU_HOST_NAME:=$(HOST_ARCH)-pc-linux-gnu
TARGET_CONFIGURE_OPTS=PATH=$(TARGET_PATH) \