summaryrefslogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
authorEric Andersen2004-04-12 23:33:59 +0200
committerEric Andersen2004-04-12 23:33:59 +0200
commit0da2e559f66924814ef7408cc69fc29ba89fa25e (patch)
tree558153a5c1193176a48cfafcba09a10c3b48df16 /Makefile
parentFix ccache build for target (diff)
downloadbuildroot-0da2e559f66924814ef7408cc69fc29ba89fa25e.tar.gz
buildroot-0da2e559f66924814ef7408cc69fc29ba89fa25e.tar.xz
buildroot-0da2e559f66924814ef7408cc69fc29ba89fa25e.zip
Due to alphabetizing, the uml stuff was pulled in after uclibc.mk
causing problems. Newer uml messes up sigcontext.h and is a pain to build anyways. So kill it for now. It is trivial to build for stock i386 and then boot the generated root_fs using uml.
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile12
1 files changed, 5 insertions, 7 deletions
diff --git a/Makefile b/Makefile
index 5a901365f..04a2b7f6a 100644
--- a/Makefile
+++ b/Makefile
@@ -134,15 +134,13 @@ else
TARGETS+=uclibc-configured binutils gcc3_3 ccache
endif
-# Do you want user mode Linux (x86 only), or are you building a
-# your own kernel that will run on its own? Perhaps you have a
-# kernel you have already configured and you want to use that?
-# The default is to just use a set of known working kernel
-# headers. Unless you want to build a kernel, I recommend just
-# using that...
+# Are you building your own kernel? Perhaps you have a kernel
+# you have already configured and you want to use that? The
+# default is to just use a set of known working kernel headers.
+# Unless you want to build a kernel, I recommend just using
+# that...
TARGETS+=kernel-headers
#TARGETS+=linux
-#TARGETS+=user-mode-linux
#TARGETS+=system-linux
# The default minimal set