summaryrefslogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
authorUlf Samuelsson2009-01-26 00:01:22 +0100
committerUlf Samuelsson2009-01-26 00:01:22 +0100
commit13a85e3c045a0126d54e4111517bba48c1a99e2a (patch)
tree9ff3102e4f20c418ea3e34bb3d4d185bb53ef546 /Makefile
parentRevert Atmel boards back to desired operation (diff)
downloadbuildroot-13a85e3c045a0126d54e4111517bba48c1a99e2a.tar.gz
buildroot-13a85e3c045a0126d54e4111517bba48c1a99e2a.tar.xz
buildroot-13a85e3c045a0126d54e4111517bba48c1a99e2a.zip
Flush configuration cache, needed if config has changed
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile4
1 files changed, 4 insertions, 0 deletions
diff --git a/Makefile b/Makefile
index a55d9bbb9..c84a23eae 100644
--- a/Makefile
+++ b/Makefile
@@ -476,6 +476,9 @@ clean:
distclean: clean
rm -rf sources/*
+flush:
+ rm -f $(PROJECT_BUILD_DIR)/tgt-config.cache
+
endif # ifeq ($(BR2_HAVE_DOT_CONFIG),y)
%_defconfig: $(CONFIG)/conf
@@ -519,6 +522,7 @@ help:
@echo ' source - download all sources needed for offline-build'
@echo ' source-check - check all packages for valid download URLs'
@echo ' external-deps - list external packages used'
+ @echo ' flush - flush configuration cache'
@echo
@echo 'See docs/README and docs/buildroot.html for further details'
@echo