summaryrefslogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
authorEric Andersen2003-02-12 20:49:55 +0100
committerEric Andersen2003-02-12 20:49:55 +0100
commit370fb2a3ce0472611660c6a0c44ab84b5403805d (patch)
tree149672777f4c4429e55ad13c6f01fbc62bfa9109 /Makefile
parentBe extra pedantic about the PATH (diff)
downloadbuildroot-370fb2a3ce0472611660c6a0c44ab84b5403805d.tar.gz
buildroot-370fb2a3ce0472611660c6a0c44ab84b5403805d.tar.xz
buildroot-370fb2a3ce0472611660c6a0c44ab84b5403805d.zip
Remove usr/bin
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile10
1 files changed, 5 insertions, 5 deletions
diff --git a/Makefile b/Makefile
index 7f502ce30..8c37e0fc1 100644
--- a/Makefile
+++ b/Makefile
@@ -145,16 +145,16 @@ DL_DIR:=$(SOURCE_DIR)/dl
PATCH_DIR=$(SOURCE_DIR)/patches
BUILD_DIR:=$(BASE_DIR)/build
TARGET_DIR:=$(BUILD_DIR)/root
-STAGING_DIR:=$(BUILD_DIR)/staging_dir
+STAGING_DIR=$(BUILD_DIR)/staging_dir
TOOL_BUILD_DIR=$(BASE_DIR)/build
-TARGET_PATH=$(STAGING_DIR)/bin:$(STAGING_DIR)/usr/bin:/bin:/sbin:/usr/bin:/usr/sbin
+TARGET_PATH=$(STAGING_DIR)/bin:/bin:/sbin:/usr/bin:/usr/sbin
TARGET_CROSS=$(STAGING_DIR)/bin/$(ARCH)-uclibc-
TARGET_CC=$(TARGET_CROSS)gcc
-STRIP:=$(TARGET_CROSS)strip --remove-section=.comment --remove-section=.note
+STRIP=$(TARGET_CROSS)strip --remove-section=.comment --remove-section=.note
#STRIP:=/bin/true
IMAGE:=$(BASE_DIR)/root_fs
-GNU_TARGET_NAME:=$(OPTIMIZE_FOR_CPU)-linux
-#KERNEL_CROSS:=$(STAGING_DIR)/bin/$(ARCH)-uclibc-
+GNU_TARGET_NAME=$(OPTIMIZE_FOR_CPU)-linux
+#KERNEL_CROSS=$(STAGING_DIR)/bin/$(ARCH)-uclibc-
KERNEL_CROSS:=
all: world