summaryrefslogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
author"Steven J. Hill"2007-04-28 19:09:44 +0200
committer"Steven J. Hill"2007-04-28 19:09:44 +0200
commit4b2ebdb6d9572acf6bf7f926a6521c8d2fe9aea2 (patch)
treefd49c77614a0c512b8f6579db14b9473d1241fa2 /Makefile
parentGet rid of blank line. (diff)
downloadbuildroot-4b2ebdb6d9572acf6bf7f926a6521c8d2fe9aea2.tar.gz
buildroot-4b2ebdb6d9572acf6bf7f926a6521c8d2fe9aea2.tar.xz
buildroot-4b2ebdb6d9572acf6bf7f926a6521c8d2fe9aea2.zip
Create symlink for 'usr/include' in the staging directory so that packages like zlib and others who expect that to exist will install properly.
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile1
1 files changed, 1 insertions, 0 deletions
diff --git a/Makefile b/Makefile
index 5a30f26cd..0f9776d90 100644
--- a/Makefile
+++ b/Makefile
@@ -107,6 +107,7 @@ $(STAGING_DIR):
@mkdir -p $(STAGING_DIR)/include
@mkdir -p $(STAGING_DIR)/usr
@mkdir -p $(STAGING_DIR)/$(REAL_GNU_TARGET_NAME)
+ @ln -snf ../include $(STAGING_DIR)/usr/include
@ln -snf ../lib $(STAGING_DIR)/usr/lib
@ln -snf ../lib $(STAGING_DIR)/$(REAL_GNU_TARGET_NAME)/lib