summaryrefslogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
authorEric Andersen2006-04-08 00:42:15 +0200
committerEric Andersen2006-04-08 00:42:15 +0200
commit5418a92350168fbdc1f07839c783cb70952ecc06 (patch)
tree7fa5d79686d4939f189ac2bd28f239825fe14ec4 /Makefile
parentrework fakeroot handling to avoid races during parallel make causing several (diff)
downloadbuildroot-5418a92350168fbdc1f07839c783cb70952ecc06.tar.gz
buildroot-5418a92350168fbdc1f07839c783cb70952ecc06.tar.xz
buildroot-5418a92350168fbdc1f07839c783cb70952ecc06.zip
make sure things still work even when fakeroot is not in active use
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 7f4ca69d0..eb5f3e592 100644
--- a/Makefile
+++ b/Makefile
@@ -111,7 +111,7 @@ $(TARGET_DIR):
if [ -d "$(TARGET_SKEL_DIR)" ] ; then \
cp -a $(TARGET_SKEL_DIR)/* $(TARGET_DIR)/; \
fi;
- touch $(STAGING_DIR)/fakeroot.env
+ touch $(STAGING_DIR)/.fakeroot.00000
-find $(TARGET_DIR) -type d -name CVS | xargs rm -rf
-find $(TARGET_DIR) -type d -name .svn | xargs rm -rf