summaryrefslogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
authorEric Andersen2003-01-06 16:40:38 +0100
committerEric Andersen2003-01-06 16:40:38 +0100
commit5455b5e03fb89ecf70b55ecd2dc688fc2c57be35 (patch)
treebd3c7cbaa65a72c29cc2686f62fa08ab5dab0fa5 /Makefile
parentFixup gawk build (diff)
downloadbuildroot-5455b5e03fb89ecf70b55ecd2dc688fc2c57be35.tar.gz
buildroot-5455b5e03fb89ecf70b55ecd2dc688fc2c57be35.tar.xz
buildroot-5455b5e03fb89ecf70b55ecd2dc688fc2c57be35.zip
Shuffle so binutils is unpacked/built first
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile10
1 files changed, 5 insertions, 5 deletions
diff --git a/Makefile b/Makefile
index 2a257ba1a..07b38ef11 100644
--- a/Makefile
+++ b/Makefile
@@ -58,16 +58,16 @@ WGET:=wget --passive-ftp
# The list of stuff to build for the target filesystem
#
#############################################################
-# Do you want user mode Linux (x86 only), or are you building a
-# real kernel that will run on its own?
-#TARGETS+=linux
-TARGETS+=user-mode-linux
-
# The toolchain comes next if we are building one
ifeq ($(USE_UCLIBC_TOOLCHAIN),true)
TARGETS+=uclibc_toolchain
endif
+# Do you want user mode Linux (x86 only), or are you building a
+# real kernel that will run on its own?
+#TARGETS+=linux
+TARGETS+=user-mode-linux
+
# The default minimal set
TARGETS+=busybox tinylogin